Opened 8 years ago

Closed 8 years ago

#359 closed defect (fixed)

Deprecate Rails 2.3 in Fedora 19

Reported by: achernya Owned by:
Priority: normal Milestone: Fedora 20
Component: default Keywords:
Cc:

Description

We've been keeping along a compatibility gem for the transitionary period. It's dead and gone, stop installing it.

Change History (2)

comment:1 Changed 8 years ago by achernya

Tom punted the scriptsification for rubygems. All that's left to do now is just not install the gem.

comment:2 Changed 8 years ago by achernya

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.