Opened 14 years ago

Closed 14 years ago

#9 closed defect (fixed)

Make older Python 2.4 also work on scripts

Reported by: broder Owned by:
Priority: tiny Milestone:
Component: web Keywords:
Cc:

Description

Python 2.4 is needed for some software packages, like Zope.

(Taken from RT #444900)

Change History (2)

comment:1 Changed 14 years ago by broder

-> scripts / python24 / andersk  20:46 (Anders Kaseorg)
       The Livna repository has packages for compat-python24, compat-zope,
       and compat-plone.
   scripts / python24 / andersk  20:47 (Anders Kaseorg)
       I'm going to instal them.

comment:2 Changed 14 years ago by broder

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.