Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#69 closed defect (wontfix)

parallel-find hangs outside -c athena

Reported by: price Owned by:
Priority: minor Milestone:
Component: autoinstallers Keywords:
Cc:

Description

When I run parallel-find.pl on my OS X, 10.4, laptop and it does a find in a sipb-cell locker, the find tends to hang. Right now I have about fifty finds in uninterruptible wait, hours later, despite kill -9'ing them.

One of them's even in the net cell.

This may have something to do with me holding price.root tokens rather than price; I don't normally have trouble using the sipb cell, of course.

Does this problem afflict those of you who've tried parallel-find.pl from other systems?

Change History (2)

comment:1 Changed 12 years ago by ezyang

  • Resolution set to wontfix
  • Status changed from new to closed

In the future, the supported use-case for parallel-find.pl will to be run it not-backward with daemon.scripts-security-upd tokens. Thus, closing as wontfix, although if we see this manifest on our server, we can reopen.

comment:2 Changed 12 years ago by mitchb

Trac doesn't make it trivial to see the actual date a ticket was filed (just that this one is about a year ago), but I wonder if Greg experienced this back during the time that ~all sipb cell data was on reynelda and people experienced "secretary halts" a bunch. It sucked last time I ran it, but it was uniform suck. 8-)

Note: See TracTickets for help on using tickets.