Opened 5 years ago

#428 new enhancement

Django autoinstaller should change behavior based on what version of Django the user has installed

Reported by: ermain Owned by:
Priority: minor Milestone:
Component: autoinstallers Keywords: Django
Cc:

Description

Users may wish to update their personal copy of Django since the Scripts one is out-of-date. Django 1.9 removes support for the FastCGI library, which the autoinstaller currently relies on.

The steps that are needed to fix the files that the autoinstaller produces can be found here: https://scripts.mit.edu/faq/161/

Once the autoinstaller is patched, the preceding FAQ page should be edited to remove the final section on editing the files.

Change History (0)

Note: See TracTickets for help on using tickets.