Opened 7 years ago

Closed 6 years ago

#418 closed defect (duplicate)

Pony overescapes (some?) error messages

Reported by: adehnert Owned by:
Priority: normal Milestone:
Component: pony Keywords:
Cc:

Description

When I go to pony, I get an error message:

<html>The 'adehnert' locker is not signed up for scripts.mit.edu; <a href="http://scripts.mit.edu/web/">sign it up</a> first.

The error message is fine, but the HTML tags should be HTML tags, rather than showing up due to being escaped.

Change History (1)

comment:1 Changed 6 years ago by andersk

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #413.

Note: See TracTickets for help on using tickets.