Opened 9 years ago

Last modified 9 years ago

#305 new defect

Joomla Autoinstaller Installs non-PHP 5.4-friendly Joomla

Reported by: achernya Owned by:
Priority: normal Milestone:
Component: autoinstallers Keywords:
Cc:

Description

Joomla autoinstaller needs to be updated. Possibly wizardified?

Change History (1)

comment:1 Changed 9 years ago by achernya

  • Priority changed from blocker to normal

Downgrading severity, as we've pulled Joomla from the list of autoinstallers. Joomla still needs to be updated when upstream makes a 5.4 compatible release.

Note: See TracTickets for help on using tickets.