Opened 10 years ago

Closed 9 years ago

#293 closed defect (fixed)

sqlite3-ruby gem has changed its name to just sqlite3

Reported by: ezyang Owned by:
Priority: normal Milestone: Fedora 20
Component: web Keywords:
Cc:

Description

And Fedora packages rubygem-sqlite3, so we shouldn't install it, except to fulfill deps.

Change History (2)

comment:1 Changed 10 years ago by adehnert

  • Summary changed from sqlite3-ruby gem has changed it's name to just sqlite3 to sqlite3-ruby gem has changed its name to just sqlite3

comment:2 Changed 9 years ago by achernya

  • Resolution set to fixed
  • Status changed from new to closed

rubygem-sqlite3 is properly installed on cats-whiskers.

Note: See TracTickets for help on using tickets.