Opened 10 years ago

Closed 3 years ago

#270 closed defect (fixed)

Scripts LVS upgrade needs work

Reported by: achernya Owned by:
Priority: normal Milestone:
Component: internals Keywords:
Cc:

Description (last modified by achernya)

Remaining tasks:

  • Split common parts of scripts-vm-host into scripts-base and scripts-munin-config
  • Make scripts-director-host
  • Scriptsify ldirectord to apply patch
  • Upgrade ipvsadm

Change History (4)

comment:1 Changed 10 years ago by achernya

  • Description modified (diff)

comment:2 Changed 10 years ago by mitchb

No longer need to scriptsify ldirectord and upgrade ipvsadm. We should still get upstream to fix the 'ipvsadm -f' bug, but we no longer use that feature as of r2051 and have retained our functionality; I'd prefer that we continue to use the Debian package so we receive security updates.

comment:3 Changed 10 years ago by mitchb

Sigh... apparently those were two separate problems. The ldirectord problem still exists, but is fixed upstream and was pushed there from us by the Debian maintainer in Debian #594958 at the end of August 2010. We just need to beat them up for not ever releasing a package containing it.

comment:4 Changed 3 years ago by andersk

  • Resolution set to fixed
  • Status changed from new to closed

Closing—we upgraded and virtualized the directors this summer.

Note: See TracTickets for help on using tickets.