source: trunk/server/fedora/specs

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @1560   13 years adehnert Revert "Patch for CVE-2010-0829... SSDP: Same Thing, Different ...
(edit) @1559   13 years mitchb Patch for CVE-2010-0829... SSDP: Same Thing, Different Package
(edit) @1557   13 years adehnert Patch for CVE-2010-1440 (and CVE-2010-0739) Both are crashes or ...
(edit) @1555   13 years mitchb There can be only one! (so stop hogging the GLOCK) OpenAFS 1.4.12 ...
(edit) @1554   13 years andersk nss_nonlocal.spec: License is LGPLv2+.
(edit) @1553   13 years andersk Update nss_nonlocal to 1.11.
(edit) @1545   13 years mitchb Revert r1510. Back out to OpenAFS 1.4.11. 1.4.12 may not have been ...
(edit) @1539   13 years mitchb Upgrade to Apache 2.2.15 Also drop the CVE-2010-0434 patch which is ...
(edit) @1537   13 years mitchb Upstream krb5 update
(edit) @1535   13 years mitchb Update moira snapshot
(edit) @1531   13 years mitchb Upstream openssh release bump
(edit) @1519   13 years mitchb Upstream update of krb5 packages
(edit) @1510   13 years mitchb It's a new thing! It's a nice thing! It's... Supe^WOpenAFS 1.4.12!
(edit) @1508   13 years mitchb Don't remove groups on uninstallation of nss_nonlocal
(edit) @1507   13 years mitchb Temporarily scriptsify shadow-utils to fix max length of group names ...
(edit) @1505   13 years mitchb CVE-2010-0434: Putting the "Patch" in "Apache" since... well, 2010
(edit) @1503   13 years mitchb New scripts-wizard package This package presently provides a symlink ...
(edit) @1499   13 years mitchb Upgrade Apache from 2.2.13-1 to 2.2.14-1
(edit) @1491   13 years mitchb Make it possible for Accounts to create users on scripts (new moira, ...
(edit) @1490   13 years mitchb New moira packages
(edit) @1482   13 years ezyang Take upstream changes to use alternative runtime directory for fcgi; ...
(edit) @1481   13 years ezyang Don't chmod /var/run/httpd 0700, since that breaks fcgid.
(edit) @1453   13 years mitchb Stop scriptsifying gzip Fedora has released a package with the ...
(edit) @1433   13 years mitchb Scriptsify gzip to patch for CVE-2009-2624 and CVE-2010-0001
(edit) @1423   13 years mitchb Update krb5 to patch for MITKRB5-SA-2009-004/CVE-2009-4212 This is ...
(edit) @1406   13 years mitchb Play Evan on TV (update moira to new snapshot, provide shared libmrclient)
(edit) @1403   13 years mitchb Update moira to new upstream version, including eunice printer client
(edit) @1402   13 years gdb Removed mit-zephyr from the build deps
(edit) @1399   13 years andersk moira.spec: Remove redundant information from summaries and ...
(edit) @1398   13 years gdb Silly english
(edit) @1397   13 years gdb Fixed Requires for libmoira-devel, small style fixes in moira.spec
(edit) @1396   13 years gdb Built and mildly tested moira RPM
(edit) @1394   13 years gdb Added mostly-working spec file for moira
(edit) @1377   13 years quentin Put ldap-backup in the RPM (why isn't this automatic?)
(edit) @1360   13 years mitchb Stop scriptsifying php; our patch for the-bug is r281116 in 5.2.11 ...
(edit) @1356   13 years andersk suexec: Fix error logging if execv failed. Patch from httpd trunk r821321.
(edit) @1348   13 years mitchb Prompt for certs once, not five bajillion times (fix SSL session ...
(edit) @1340   13 years mitchb Revert r1329 - stop scriptsifying activesupport and actionpack gems ...
(edit) @1329   13 years mitchb Scriptsify activesupport and actionpack ruby gems, patch for CVE-2009-3009
(edit) @1327   13 years mitchb Corrections to build and install dependencies for accountadm
(edit) @1306   13 years mitchb Upgrade Apache to 2.2.13; don't patch in SNI support anymore And we ...
(edit) @1294   13 years mitchb We got nss-ldapd into Fedora! Stop building it from OpenSuSE.
(edit) @1289   13 years mitchb OpenSUSE bumped the nss-ldapd release again? Shocking! 6.4->6.5
(edit) @1288   13 years mitchb Revert r1287 - we're not convinced the change is beneficial
(edit) @1287   13 years quentin Don't execute scripts outside of /afs, unless they're in the trusted ...
(edit) @1283   13 years mitchb Stop scriptsifying rubygem-rails; Fedora has taken our patch
(edit) @1282   13 years mitchb Update nss-ldapd from version 0.6.10 release 6.2 to release 6.4 ...
(edit) @1277   13 years ezyang Add missing build dependency, as suggested by adehnert.
(edit) @1275   13 years mitchb Temporarily scriptsify rubygem-rails to work around Fedora packaging ...
(edit) @1274   13 years mitchb Upgrade OpenAFS to 1.4.11 o Two of our patches (postinit and ...
(edit) @1273   13 years mitchb Upgrade nss-ldapd to version 0.6.10
(edit) @1259   13 years mitchb Reintegrate branches/fc11-dev (r1121:1258) to trunk
(edit) @1256   13 years andersk BLUE!!!
(edit) @1255   13 years geofft Second coat of paint on an empty bikeshed
(edit) @1254   13 years geofft Still not convinced, but perhaps it works now too
(edit) @1253   13 years geofft I'm not convinced this package exists, but it's up to date now
(edit) @1236   13 years mitchb Nitpick punctuation fix in spec file; doesn't change anything
(edit) @1235   13 years mitchb Tidy up dependencies for php_scripts o Add BuildRequires dependency ...
(edit) @1234   13 years mitchb Package the php scripts.so logging module stupid_server_install_kludges--;
(edit) @1219   13 years mitchb Add a very braindead implementation of athrun for scripts. This ...
(edit) @1132   14 years andersk Update nss-ldapd to 0.6.8.
(edit) @1131   14 years andersk Update nss_nonlocal to 1.9.
(copy) @1119   14 years mitchb Restructure so trunk of the repo is at /trunk, not / (part 1)
copied from server/fedora/specs:
(edit) @1091   14 years mitchb Upgrade from php 5.2.8-1 to 5.2.9-2. I'm sure this will solve all our ...
Note: See TracRevisionLog for help on using the revision log.