Changeset 61 for server/fedora


Ignore:
Timestamp:
Jan 14, 2007, 3:07:44 PM (16 years ago)
Author:
jbarnold
Message:
updated install-build-deps for mit-zephyr; updated issue.net for new Athena ssh
Location:
server/fedora
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • server/fedora/Makefile

    r60 r61  
    136136
    137137# The following packages are needed for *building* all of our packages
    138 # basic deps: rpm-build through autoconf kernel-devel
     138# basic deps: kernel-devel through autoconf
    139139# oursrc: hesinfo
    140140# httpd: xmlto through distcache-devel
    141141# krb5: bison through texinfo
    142142# openafs: pam-devel through automake
     143# mit-zephyr: readline-devel
    143144install-build-deps:
    144         yum -y install kernel-devel rpm-build gcc autoconf hesinfo xmlto db4-devel expat-devel zlib-devel libselinux-devel apr-devel apr-util-devel pcre-devel openssl-devel distcache-devel bison ncurses-devel texinfo pam-devel automake
     145        yum -y install kernel-devel rpm-build gcc autoconf hesinfo xmlto db4-devel expat-devel zlib-devel libselinux-devel apr-devel apr-util-devel pcre-devel openssl-devel distcache-devel bison ncurses-devel texinfo pam-devel automake readline-devel
    145146
    146147# The following packages are needed for *installing* all of our packages
  • server/fedora/config/etc/issue.net

    r39 r61  
    44  (specifically, you must use gssapi-with-mic).  We recommend that you run
    55  these commands on Athena to connect: "add scripts" then "sshmic scripts".
    6   The default Athena ssh is too old to authenticate to scripts.mit.edu.
     6  The ssh on some workstations is too old to authenticate to scripts.mit.edu.
    77  Also, please note that you must sign up for one or more of the script
    88  services before you can log in using ssh (see http://scripts.mit.edu).
Note: See TracChangeset for help on using the changeset viewer.