scripts.mit.edu

MIT SIPB Script Services for Athena

MediaWiki autoinstaller now installs version 1.15.1

July 31, 2009 at 6:48 am by in

We’ve just upgraded the MediaWiki autoinstaller on scripts.mit.edu to install version 1.15.1 by default. This is the most current version available from MediaWiki.

© 2004-2017, the SIPB scripts.mit.edu project.
These pages may be reused under either the GFDL 1.2 or CC-BY-SA 3.0.
Questions? Contact scripts@mit.edu.

You are currently connected to pancake-bunny.mit.edu.