scripts.mit.edu

MIT SIPB Script Services for Athena

Joomla autoinstaller now installs version 1.5.11

June 24, 2009 at 12:28 am by in

We’ve just upgraded the Joomla autoinstaller on scripts.mit.edu to install version 1.5.11 by default. This is the most current version available from the Joomla developers.

© 2004-2020, the SIPB scripts.mit.edu project.
These pages may be reused under either the GFDL 1.2 or CC-BY-SA 3.0.
Questions? Contact scripts@mit.edu.

You are currently connected to cats-whiskers.mit.edu.