Ignore:
Timestamp:
Jan 1, 2009, 11:02:16 PM (14 years ago)
Author:
quentin
Message:
Use an RPM macro instead of sed to specify package versions
File:
1 edited

Legend:

Unmodified
Added
Removed
  • server/fedora/specs/httpd.spec.patch

    r925 r926  
    11--- httpd.spec.orig     2009-01-01 21:06:31.000000000 -0500
    2 +++ httpd.spec  2009-01-01 21:08:14.000000000 -0500
     2+++ httpd.spec  2009-01-01 22:52:19.000000000 -0500
     3@@ -6,7 +6,7 @@
     4 Summary: Apache HTTP Server
     5 Name: httpd
     6 Version: 2.2.9
     7-Release: 1%{?dist}
     8+Release: 1%{?dist}.scripts.%{scriptsversion}
     9 URL: http://httpd.apache.org/
     10 Source0: http://www.apache.org/dist/httpd/httpd-%{version}.tar.gz
     11 Source1: index.html
    312@@ -54,6 +54,11 @@
    413 Conflicts: pcre < 4.0
Note: See TracChangeset for help on using the changeset viewer.