Ignore:
Timestamp:
May 29, 2013, 1:20:21 AM (9 years ago)
Author:
tboning
Message:
Stop scriptsifying rubygems

Rubygems was scriptsified to add the 'thread' gem, which was needed
for Rails 2.3.8 compatibility.  Scripts-on-F19 drops Rails 2.3.8, and
therefore this compatibility gem.
Location:
branches/fc19-dev/server/fedora
Files:
1 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • branches/fc19-dev/server/fedora/Makefile

    r2404 r2423  
    1919# See /COPYRIGHT in this repository for more information.
    2020
    21 upstream_yum    = krb5 krb5.i686 httpd openssh rubygems
     21upstream_yum    = krb5 krb5.i686 httpd openssh
    2222hackage         = cgi-3001.1.8.2 unix-handle-0.0.0
    2323upstream_hackage = ghc-cgi ghc-unix-handle
Note: See TracChangeset for help on using the changeset viewer.