source: trunk/server/fedora/specs/rubygems.spec.patch @ 2400

Last change on this file since 2400 was 2400, checked in by achernya, 9 years ago
rubygems 1.8.25-6
File size: 872 bytes
  • rubygems.spec

    old new  
    2626Summary:        The Ruby standard for packaging ruby libraries
    2727Name:           rubygems
    2828Version:        1.8.25
    29 Release:        6%{?dist}
     29Release:        6%{?dist}.scripts.%{scriptsversion}
    3030Group:          Development/Libraries
    3131License:        Ruby or MIT
    3232
     
    6060# https://github.com/rubygems/rubygems/issues/210
    6161Patch109:       rubygems-1.8.11-binary-extensions.patch
    6262
     63Provides: scripts-rubygems = %{version}-%{release}
     64Patch1000: rubygems-rails-require-thread.patch
    6365
    6466Requires:       ruby(abi) = 1.9.1
    6567Requires:       rubygem(rdoc) >= 3.9.4
     
    105107%patch105 -p1 -b .uninst
    106108%patch109 -p1 -b .bindir
    107109
     110%patch1000 -p1 -b .thread
     111
    108112# Some of the library files start with #! which rpmlint doesn't like
    109113# and doesn't make much sense
    110114for f in `find lib -name \*.rb` ; do
Note: See TracBrowser for help on using the repository browser.