Ignore:
Timestamp:
May 5, 2012, 5:39:28 PM (10 years ago)
Author:
ezyang
Message:
Actually patch in SSH_GSSAPI_NAME (as best as I can tell, this has been deployed since r2142)
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/server/fedora/specs/openssh.spec.patch

    r2144 r2185  
    1 --- openssh.spec.orig   2010-05-31 06:20:02.000000000 -0400
    2 +++ openssh.spec        2010-09-06 21:53:21.000000000 -0400
     1--- openssh.spec.~1~    2012-02-14 11:06:13.000000000 -0500
     2+++ openssh.spec        2012-02-25 13:02:28.660616538 -0500
    33@@ -78,7 +78,7 @@
    44 Summary: An open source implementation of SSH protocol versions 1 and 2
     
    1515 Source5: pam_ssh_agent-rmheaders
    1616+Patch1001: openssh-4.7p1-gssapi-name-in-env.patch
    17 
     17 
    1818 Patch100: openssh-5.6p1-wIm.patch
    1919 Patch0: openssh-5.6p1-redhat.patch
    20 @@ -207,6 +209,7 @@
     20@@ -214,6 +215,7 @@
    2121 Requires(pre): /usr/sbin/useradd
    2222 Requires: pam >= 1.0.1-3
     
    2626 %if %{ldap}
    2727 %package ldap
    28 @@ -323,6 +326,8 @@
    29  %patch80 -p1 -b .biguid
    30  %patch81 -p1 -b .clientloop
     28@@ -333,6 +335,8 @@
     29 %patch83 -p0 -b .oomkiller
     30 %patch84 -p1 -b .legacy
    3131 
    3232+%patch1001 -p1 -b .gssapi-env
     
    3535 pushd pam_ssh_agent_auth-%{pam_ssh_agent_ver}
    3636 autoreconf
    37 
Note: See TracChangeset for help on using the changeset viewer.