Ignore:
Timestamp:
Jul 28, 2009, 12:58:19 AM (13 years ago)
Author:
mitchb
Message:
Update nss-ldapd from version 0.6.10 release 6.2 to release 6.4
OpenSUSE keeps changing the version every time I want to build a package
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/server/fedora/specs/nss-ldapd.spec.patch

    r1273 r1282  
    1 --- nss-ldapd.spec.orig
    2 +++ nss-ldapd.spec
     1--- nss-ldapd.spec.orig 2009-07-25 02:00:18.000000000 -0400
     2+++ nss-ldapd.spec      2009-07-28 00:12:35.000000000 -0400
    33@@ -19,20 +19,20 @@
    44 
     
    1313 Conflicts:      nss_ldap
    1414 Version:        0.6.10
    15 -Release:        6.2
    16 +Release:        6.2.scripts.%{scriptsversion}
     15-Release:        6.4
     16+Release:        6.4.scripts.%{scriptsversion}
    1717 Summary:        NSS module and daemon for using LDAP as a naming service
    1818 Url:            http://arthurdejong.org/nss-ldapd/
Note: See TracChangeset for help on using the changeset viewer.