Ignore:
Timestamp:
Jul 18, 2009, 4:43:35 AM (13 years ago)
Author:
mitchb
Message:
Temporarily scriptsify rubygem-rails to work around Fedora packaging error
Between the version of this package appearing in Fedora 9 and Fedora 11,
the spec file gained a stanza that removes all zero-length files from
the destination tree.  This actually removes four required zero-length
files (and nothing else), without which running 'rails' to create a
new application errors out.

See https://bugzilla.redhat.com/show_bug.cgi?id=496480
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/server/fedora/Makefile

    r1274 r1275  
    1919# See /COPYRIGHT in this repository for more information.
    2020
    21 upstream_yum    = krb5 httpd openssh php
     21upstream_yum    = krb5 httpd openssh php rubygem-rails
    2222upstream        = openafs $(upstream_yum)
    2323oursrc          = execsys tokensys accountadm httpdmods logview sql-signup nss_nonlocal nss_nonlocal.i586 whoisd mit-zephyr nss-ldapd nss-ldapd.i586 athrun php_scripts scripts-base
Note: See TracChangeset for help on using the changeset viewer.