Ignore:
Timestamp:
Jul 3, 2009, 2:58:56 AM (13 years ago)
Author:
mitchb
Message:
Tidy up dependencies for php_scripts
  o Add BuildRequires dependency on php-devel (for phpize) in php_scripts
  o Add php-devel to scripts install-deps for oursrc packages
  o Make php_scripts a dependency of scripts-base
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/server/fedora/Makefile

    r1234 r1235  
    180180# The following packages are needed for our packages
    181181basic-deps      = kernel-devel rpm-build rpmdevtools gcc autoconf patch krb5-workstation glibc-devel.i386 glibc-devel libtool libgcc.i386
    182 oursrc-deps     = hesinfo openldap-clients
     182oursrc-deps     = hesinfo openldap-clients php-devel
    183183httpdmods-deps  = httpd-devel
    184184httpd-deps      = xmlto db4-devel expat-devel zlib-devel libselinux-devel apr-devel apr-util-devel pcre-devel openssl-devel distcache-devel
Note: See TracChangeset for help on using the changeset viewer.