Ignore:
Timestamp:
Mar 23, 2009, 11:31:59 AM (13 years ago)
Author:
mitchb
Message:
Clean up pysvn kludge for svn 1.5 on scripts.
Patch the package version number the same way we do for the other
packages we build, set up the build system to know how to build
it from the upstream source, and make the base metapackage depend
on our build of it.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • server/fedora/Makefile

    r928 r1024  
    1919# See /COPYRIGHT in this repository for more information.
    2020
    21 upstream_yum    = krb5 httpd openssh
     21upstream_yum    = krb5 httpd openssh pysvn
    2222upstream        = openafs $(upstream_yum)
    2323oursrc          = execsys tokensys accountadm httpdmods logview sql-signup nss_nonlocal nss_nonlocal.i386 whoisd mit-zephyr nss-ldapd scripts-base
Note: See TracChangeset for help on using the changeset viewer.