Changeset 2606 for trunk


Ignore:
Timestamp:
Sep 2, 2014, 9:47:57 PM (8 years ago)
Author:
glasgall
Message:
Fix autoinstaller for whatever newer version of Ruby changed either File.dirname or require behavior
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/locker/deploy/bin/rails

    r2287 r2606  
    155155print RAILSFCGI "#!/usr/bin/ruby\n";
    156156print RAILSFCGI <<EOF;
    157 require File.join(File.dirname(__FILE__), '../config/environment')       
     157require File.join(File.expand_path(File.dirname(__FILE__)), '../config/environment')       
    158158require 'rack'
    159159
Note: See TracChangeset for help on using the changeset viewer.