Changeset 2555 for branches/fc20-dev


Ignore:
Timestamp:
Aug 4, 2014, 5:54:08 PM (8 years ago)
Author:
glasgall
Message:
Add rubygem-fcgi packaging, so we don't break all our Ruby users' apps
on F20.

Location:
branches/fc20-dev/server/fedora
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • branches/fc20-dev/server/fedora/Makefile

    r2525 r2555  
    2222hackage         = cgi-3001.1.8.5 unix-handle-0.0.0
    2323upstream_hackage = ghc-cgi ghc-unix-handle
    24 gems            = pony:1.8
    25 upstream_gems   = rubygem-pony
     24gems            = pony:1.8 fcgi:0.9.2.1
     25upstream_gems   = rubygem-pony rubygem-fcgi
    2626upstream        = openafs $(upstream_yum) $(upstream_hackage) $(upstream_gems) moira zephyr zephyr.i686 python-zephyr python-afs python-moira python-hesiod athena-aclocal discuss
    2727oursrc          = execsys tokensys accountadm httpdmods logview sql-signup nss_nonlocal nss_nonlocal.i686 whoisd athrun php_scripts scripts-wizard scripts-base scripts-static-cat fuse-better-mousetrapfs scripts-munin-plugins
Note: See TracChangeset for help on using the changeset viewer.