Changeset 2072 for branches/locker-dev


Ignore:
Timestamp:
Nov 23, 2011, 2:03:35 PM (11 years ago)
Author:
andersk
Message:
trac.fcgi: Suggest pkill -u LOCKER in the upgrade message

To avoids scary “Operation not permitted” warnings.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/locker-dev/locker/deploy/trac/trac.fcgi

    r1790 r2072  
    2020to upgrade, and then
    2121  add scripts
    22   for-each-server -l %s pkill trac.fcgi
     22  for-each-server -l %s pkill -u %s trac.fcgi
    2323to get this message out of the way.
    2424
    2525Please ask the scripts.mit.edu maintainers for help
    2626if you have any trouble, at scripts@mit.edu.
    27 ''' % (locker, env_path, locker, env_path, locker)]
     27''' % (locker, env_path, locker, env_path, locker, locker)]
    2828
    2929def setup_env():
Note: See TracChangeset for help on using the changeset viewer.