Changeset 1140


Ignore:
Timestamp:
Jun 3, 2009, 6:35:47 AM (12 years ago)
Author:
mitchb
Message:
Don't require scripts-pysvn in scripts-base anymore
Since we're not forcing a newer version of svn than in the base
distribution, it's no longer necessary to rebuild pysvn against it.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/fc11-dev/server/fedora/specs/scripts-base.spec

    r1035 r1140  
    99Source: %{name}.tar.gz
    1010BuildRoot: %{_tmppath}/%(%{__id_u} -n)-%{name}-%{version}-root
    11 Requires: accountadm, execsys, scripts-kmod-openafs, scripts-krb5-libs, scripts-httpd, scripts-mod_ssl, openafs, scripts-openafs-client, scripts-openafs-authlibs, scripts-openafs-devel, scripts-openafs-krb5, openafs-docs, scripts-openssh-server, sql-signup, tokensys, whoisd, logview, nss-ldapd, scripts-pysvn, scripts-php
     11Requires: accountadm, execsys, scripts-kmod-openafs, scripts-krb5-libs, scripts-httpd, scripts-mod_ssl, openafs, scripts-openafs-client, scripts-openafs-authlibs, scripts-openafs-devel, scripts-openafs-krb5, openafs-docs, scripts-openssh-server, sql-signup, tokensys, whoisd, logview, nss-ldapd, scripts-php
    1212%define debug_package %{nil}
    1313
Note: See TracChangeset for help on using the changeset viewer.