source: trunk/server/fedora/specs @ 1235

Name Size Rev Age Author Last Change
../
accountadm.spec 1.8 KB 933   15 years andersk We need the patched pts in scripts-openafs-devel for accountadm.
nss-ldapd.spec.patch 2.4 KB 1132   15 years andersk Update nss-ldapd to 0.6.8.
nss_nonlocal.spec 1.4 KB 1131   15 years andersk Update nss_nonlocal to 1.9.
python-routefs.spec 1.2 KB 838   15 years andersk Package python-routefs.
mit-zephyr.spec.patch 417 bytes 71   17 years jbarnold added mit zephyr spec patch (which removes package dep)
athrun.spec 783 bytes 1219   15 years mitchb Add a very braindead implementation of athrun for scripts. This ...
httpd.spec.patch 2.0 KB 1035   15 years mitchb Fix "the-bug" (non-empty content in 304s) in PHP (patch by ezyang) and ...
krb5.spec.patch 1.1 KB 1069   15 years mitchb Updates to the build system for krb5 Allow us to build with patches ...
openafs.spec.patch 2.6 KB 1079   15 years mitchb Use only our local CellServDB, not the one in the distribution so that ...
php.spec.patch 923 bytes 1091   15 years mitchb Upgrade from php 5.2.8-1 to 5.2.9-2. I'm sure this will solve all our ...
php_scripts.spec 862 bytes 1235   15 years mitchb Tidy up dependencies for php_scripts o Add BuildRequires dependency ...
pysvn.spec.patch 559 bytes 1024   15 years mitchb Clean up pysvn kludge for svn 1.5 on scripts. Patch the package ...
scripts-base.spec 987 bytes 1235   15 years mitchb Tidy up dependencies for php_scripts o Add BuildRequires dependency ...
execsys.spec 1.7 KB 926   15 years quentin Use an RPM macro instead of sed to specify package versions
httpdmods.spec 1.6 KB 926   15 years quentin Use an RPM macro instead of sed to specify package versions
logview.spec 1.1 KB 926   15 years quentin Use an RPM macro instead of sed to specify package versions
openssh.spec.patch 1.1 KB 926   15 years quentin Use an RPM macro instead of sed to specify package versions
scripts-python-path.spec 831 bytes 957   15 years quentin Add scripts-python-path package
sql-signup.spec 934 bytes 926   15 years quentin Use an RPM macro instead of sed to specify package versions
tokensys.spec 1.5 KB 926   15 years quentin Use an RPM macro instead of sed to specify package versions
whoisd.spec 905 bytes 927   15 years quentin More updated specs
Note: See TracBrowser for help on using the repository browser.