source: trunk/server/fedora/specs/scripts-base.spec @ 1235

Last change on this file since 1235 was 1235, checked in by mitchb, 13 years ago
Tidy up dependencies for php_scripts o Add BuildRequires dependency on php-devel (for phpize) in php_scripts o Add php-devel to scripts install-deps for oursrc packages o Make php_scripts a dependency of scripts-base
File size: 987 bytes
Line 
1Summary: scripts.mit.edu base packages
2Group: Applications/System
3Name: scripts-base
4Version: 0.%{scriptsversion}
5Release: 0
6Vendor: The scripts.mit.edu Team (scripts@mit.edu)
7URL: http://scripts.mit.edu
8License: GPL
9Source: %{name}.tar.gz
10BuildRoot: %{_tmppath}/%(%{__id_u} -n)-%{name}-%{version}-root
11Requires: accountadm, execsys, scripts-kmod-openafs, scripts-krb5-libs, scripts-httpd, scripts-mod_ssl, openafs, scripts-openafs-client, scripts-openafs-authlibs, scripts-openafs-devel, scripts-openafs-krb5, openafs-docs, scripts-openssh-server, sql-signup, tokensys, whoisd, logview, nss-ldapd, scripts-pysvn, scripts-php php_scripts
12%define debug_package %{nil}
13
14%description 
15
16scripts.mit.edu base package
17Contains:
18 - Dependencies to install rpms required for base scripts functionality
19See http://scripts.mit.edu/wiki for more information.
20
21%prep
22%setup -q -n %{name}
23
24%build
25
26%install
27
28%clean
29
30%files
31
32%changelog
33* Thu Jan  1 2009  Quentin Smith <quentin@mit.edu>
34- prerelease
Note: See TracBrowser for help on using the repository browser.