source: trunk/server/common/patches/python-authkit.patch @ 2757

Last change on this file since 2757 was 2591, checked in by achernya, 8 years ago
Reintegrate fc20-dev into trunk
File size: 1.1 KB
RevLine 
[2588]1--- a/setup.py  2014-08-27 21:13:54.239160546 -0400
2+++ b/setup.py  2014-08-27 21:14:11.988111062 -0400
3@@ -39,7 +39,7 @@
4     install_requires = [
5         "Paste>=1.4", "nose>=0.9.2", "PasteDeploy>=1.1", "Beaker>=1.1",
6         "PasteScript>=1.1", "python-openid>=2.1.1",
7-        "elementtree>=1.2,<=1.3", "decorator>=2.1.0",
8+        "decorator>=2.1.0",
9         "WebOb>=0.9.3",
10     ],
11     extras_require = {
12--- a/authkit/authenticate/sso/api.py   2014-08-27 21:13:40.388419051 -0400
13+++ b/authkit/authenticate/sso/api.py   2014-08-27 21:14:40.659645804 -0400
14@@ -13,7 +13,7 @@
15 """
16 import logging
17 
18-from elementtree import ElementTree
19+import xml.etree.cElementTree as ElementTree
20 from paste.request import construct_url
21 from paste.util.converters import asbool
22 from paste.httpexceptions import HTTPNotFound, HTTPSeeOther, HTTPForbidden
23--- a/AuthKit.egg-info/requires.txt     2014-08-27 21:13:48.095831831 -0400
24+++ b/AuthKit.egg-info/requires.txt     2014-08-27 21:20:35.238637909 -0400
25@@ -4,7 +4,6 @@
26 Beaker>=1.1
27 PasteScript>=1.1
28 python-openid>=2.1.1
29-elementtree>=1.2,<=1.3
30 decorator>=2.1.0
31 WebOb>=0.9.3
Note: See TracBrowser for help on using the repository browser.