scripts.mit.edu

MIT SIPB Script Services for Athena

MediaWiki autoinstaller now installs version 1.15.0

June 14, 2009 at 10:42 am by in

We’ve just upgraded the MediaWiki autoinstaller on scripts.mit.edu to install version 1.15.0 by default. This is the most current version available from MediaWiki.

phpBB autoinstaller now installs version 3.0.4

May 16, 2009 at 1:03 am by in

We’ve just upgraded the phpBB autoinstaller on scripts.mit.edu to install version 3.0.4 by default. This is the most current version available from phpBB.

Gallery2 autoinstaller now installs version 2.3

May 16, 2009 at 12:53 am by in

On April 25, we upgraded the Gallery2 autoinstaller on scripts.mit.edu to install version 2.3 by default. This is the most current stable version available from the authors of Gallery2.

MediaWiki autoinstaller now installs version 1.14.0

April 3, 2009 at 3:43 am by in

We’ve just upgraded the MediaWiki autoinstaller on scripts.mit.edu to install version 1.14.0 by default. This is the most current version available from MediaWiki. We plan to conduct automatic upgrades of existing wikis (most of which are at either version 1.5.8 or 1.11.0) to this new version in the near future.

Trac autoinstalls updated

March 15, 2009 at 4:48 am by in

We’ve performed an update of Trac autoinstalls for all users who accept Scripts security updates. This update corrects a data confidentiality bug caused by a typo which was discovered by a member of the Scripts Team. The specific problem was a malformed .htaccess file in the tracdata directory. This file is in place to prevent people from viewing configuration and other private data over the web.

Next

© 2004-2020, the SIPB scripts.mit.edu project.
These pages may be reused under either the GFDL 1.2 or CC-BY-SA 3.0.
Questions? Contact scripts@mit.edu.

You are currently connected to cats-whiskers.mit.edu.