scripts.mit.edu

MIT SIPB Script Services for Athena

MediaWiki autoinstaller now installs version 1.14.0

April 3, 2009 at 3:43 am by in

We’ve just upgraded the MediaWiki autoinstaller on scripts.mit.edu to install version 1.14.0 by default. This is the most current version available from MediaWiki. We plan to conduct automatic upgrades of existing wikis (most of which are at either version 1.5.8 or 1.11.0) to this new version in the near future.

© 2004-2020, the SIPB scripts.mit.edu project.
These pages may be reused under either the GFDL 1.2 or CC-BY-SA 3.0.
Questions? Contact scripts@mit.edu.

You are currently connected to bees-knees.mit.edu.