scripts.mit.edu

MIT SIPB Script Services for Athena

Update to WordPress 2.3.3

April 6, 2008 at 10:04 pm by in

We’ve just updated our autoinstaller for WordPress to 2.3.3, which includes a security update.

You can install WordPress via:

$ add scripts
$ scripts-wordpress

from any Athena machine, and following the instructions.

By default, we automatically update your installations to keep up with security updates. We’ve updated all 2.3.2 installations to 2.3.3 for those who haven’t disabled upgrades. (You can turn off autoupgrading if you want, and keep up with security upgrades on your own.)

© 2004-2017, the SIPB scripts.mit.edu project.
These pages may be reused under either the GFDL 1.2 or CC-BY-SA 3.0.
Questions? Contact scripts@mit.edu.

You are currently connected to pancake-bunny.mit.edu.