scripts.mit.edu

MIT SIPB Script Services for Athena

WordPress autoinstaller upgraded to version 2.8.4

August 12, 2009 at 5:04 pm by in

We’ve upgraded the WordPress autoinstaller on scripts.mit.edu to install WordPress version 2.8.4. This is the most current stable version of WordPress, and includes yet another important security fix for an issue that was present through version 2.8.3, which was just recently released.

© 2004-2017, the SIPB scripts.mit.edu project.
These pages may be reused under either the GFDL 1.2 or CC-BY-SA 3.0.
Questions? Contact scripts@mit.edu.

You are currently connected to bees-knees.mit.edu.