]> scripts.mit.edu Git - autoinstalls/wordpress.git/blobdiff - wp-admin/network/theme-install.php
WordPress 4.7
[autoinstalls/wordpress.git] / wp-admin / network / theme-install.php
index bc4e6269aa6e049fd932db5ec3295adcd17a3fd4..4d4ee5ce86d29719c24c147ce6fac1b87edd9967 100644 (file)
@@ -11,9 +11,6 @@ if ( isset( $_GET['tab'] ) && ( 'theme-information' == $_GET['tab'] ) )
        define( 'IFRAME_REQUEST', true );
 
 /** Load WordPress Administration Bootstrap */
-require_once( './admin.php' );
+require_once( dirname( __FILE__ ) . '/admin.php' );
 
-if ( ! is_multisite() )
-       wp_die( __( 'Multisite support is not enabled.' ) );
-
-require( '../theme-install.php' );
\ No newline at end of file
+require( ABSPATH . 'wp-admin/theme-install.php' );