WordPress 3.8.2
[autoinstalls/wordpress.git] / wp-includes / version.php
index 14980a3d037b73224271549e78db132aaeee190c..b249632735308f3ea8716e7d105d4c3ccc011b14 100644 (file)
@@ -1,60 +1,35 @@
 <?php
 <?php
-/*
-WordPress - Web publishing software
-
-This program is free software; you can redistribute it and/or
-modify it under the terms of the GNU General Public License
-as published by the Free Software Foundation; either version 2
-of the License, or (at your option) any later version.
-
-This program is distributed in the hope that it will be useful,
-but WITHOUT ANY WARRANTY; without even the implied warranty of
-MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
-GNU General Public License for more details.
-
-You should have received a copy of the GNU General Public License
-along with this program; if not, write to the Free Software
-Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA  02110-1301, USA.
-*/
-
 /**
  * The WordPress version string
  *
  * @global string $wp_version
  */
 /**
  * The WordPress version string
  *
  * @global string $wp_version
  */
-$wp_version = '3.1.2';
+$wp_version = '3.8.2';
 
 /**
  * Holds the WordPress DB revision, increments when changes are made to the WordPress DB schema.
  *
  * @global int $wp_db_version
  */
 
 /**
  * Holds the WordPress DB revision, increments when changes are made to the WordPress DB schema.
  *
  * @global int $wp_db_version
  */
-$wp_db_version = 17516;
+$wp_db_version = 26691;
 
 /**
  * Holds the TinyMCE version
  *
  * @global string $tinymce_version
  */
 
 /**
  * Holds the TinyMCE version
  *
  * @global string $tinymce_version
  */
-$tinymce_version = '3393a';
-
-/**
- * Holds the cache manifest version
- *
- * @global string $manifest_version
- */
-$manifest_version = '20111113';
+$tinymce_version = '359-20131026';
 
 /**
  * Holds the required PHP version
  *
  * @global string $required_php_version
  */
 
 /**
  * Holds the required PHP version
  *
  * @global string $required_php_version
  */
-$required_php_version = '4.3';
+$required_php_version = '5.2.4';
 
 /**
  * Holds the required MySQL version
  *
  * @global string $required_mysql_version
  */
 
 /**
  * Holds the required MySQL version
  *
  * @global string $required_mysql_version
  */
-$required_mysql_version = '4.1.2';
+$required_mysql_version = '5.0';