WordPress 3.9.2-scripts
[autoinstalls/wordpress.git] / wp-admin / upgrade.php
index 675a901d3ae935e12d1c3cf01b1df44df6dda370..10c04131a5de8b11b67554de89270887f104561e 100644 (file)
@@ -59,7 +59,7 @@ else
        ?>
 </head>
 <body class="wp-core-ui">
-<h1 id="logo"><a href="<?php echo esc_url( __( 'http://wordpress.org/' ) ); ?>"><?php _e( 'WordPress' ); ?></a></h1>
+<h1 id="logo"><a href="<?php echo esc_url( __( 'https://wordpress.org/' ) ); ?>"><?php _e( 'WordPress' ); ?></a></h1>
 
 <?php if ( get_option( 'db_version' ) == $wp_db_version || !is_blog_installed() ) : ?>