Wordpress 3.6
[autoinstalls/wordpress.git] / wp-includes / pluggable-deprecated.php
index 69e78f5f9542c4467ffcec0ad57a0c65c504e6a1..02733b2b0f4851dd8641467868990ac4ceaaf08c 100644 (file)
@@ -177,16 +177,16 @@ endif;
  *
  * @since 2.2.0
  * @deprecated 3.5.0
- * @link http://wordpress.org/extend/plugins/atom-publishing-protocol/
+ * @link http://wordpress.org/plugins/atom-publishing-protocol/
  */
 if ( ! class_exists( 'wp_atom_server' ) ) {
        class wp_atom_server {
                public function __call( $name, $arguments ) {
-                       _deprecated_function( __CLASS__ . '::' . $name, '3.5', 'the Atom Publishing Platform plugin' );
+                       _deprecated_function( __CLASS__ . '::' . $name, '3.5', 'the Atom Publishing Protocol plugin' );
                }
 
                public static function __callStatic( $name, $arguments ) {
-                       _deprecated_function( __CLASS__ . '::' . $name, '3.5', 'the Atom Publishing Platform plugin' );
+                       _deprecated_function( __CLASS__ . '::' . $name, '3.5', 'the Atom Publishing Protocol plugin' );
                }
        }
 }
\ No newline at end of file