WordPress 3.4
[autoinstalls/wordpress.git] / wp-includes / registration-functions.php
index d270cd2165e291671f0907d22a44cffcd8ef7780..9fee68601d24ff7a1b5f8c676e9cb40370999388 100644 (file)
@@ -1,4 +1,7 @@
 <?php
-// Deprecated.  Use registration.php.
-require_once(ABSPATH . WPINC .  '/registration.php');
-?>
+/**
+ * Deprecated. No longer needed.
+ *
+ * @package WordPress
+ */
+_deprecated_file( basename(__FILE__), '2.1', null, __( 'This file no longer needs to be included.' ) );