WordPress 3.8
[autoinstalls/wordpress.git] / wp-admin / import.php
index 72b9142f45e382090c4a5d1255a0f3b051428390..e85bf7012b8b7d77c4a3de228a558c95aefb3f84 100644 (file)
@@ -9,7 +9,7 @@
 define('WP_LOAD_IMPORTERS', true);
 
 /** Load WordPress Bootstrap */
-require_once ('admin.php');
+require_once( dirname( __FILE__ ) . '/admin.php' );
 
 if ( !current_user_can('import') )
        wp_die(__('You do not have sufficient permissions to import content in this site.'));
@@ -47,12 +47,11 @@ if ( ! empty( $_GET['invalid'] ) && isset( $popular_importers[ $_GET['invalid']
 add_thickbox();
 wp_enqueue_script( 'plugin-install' );
 
-require_once ('admin-header.php');
+require_once( ABSPATH . 'wp-admin/admin-header.php' );
 $parent_file = 'tools.php';
 ?>
 
 <div class="wrap">
-<?php screen_icon(); ?>
 <h2><?php echo esc_html( $title ); ?></h2>
 <?php if ( ! empty( $_GET['invalid'] ) ) : ?>
        <div class="error"><p><strong><?php _e('ERROR:')?></strong> <?php printf( __('The <strong>%s</strong> importer is invalid or is not installed.'), esc_html( $_GET['invalid'] ) ); ?></p></div>
@@ -130,4 +129,4 @@ if ( current_user_can('install_plugins') )
 
 <?php
 
-include ('admin-footer.php');
+include( ABSPATH . 'wp-admin/admin-footer.php' );