Wordpress 3.7
[autoinstalls/wordpress.git] / wp-includes / rss.php
index cd08ec99e6625df5548fec37b78d60c19162fe5b..ab6ead0f2ca8e1e3c54a87bd722b94e75744f217 100644 (file)
@@ -10,6 +10,7 @@
  *
  * @package External
  * @subpackage MagpieRSS
+ * @deprecated 3.0.0 Use SimplePie instead.
  */
 
 /**
  */
 _deprecated_file( basename( __FILE__ ), '3.0', WPINC . '/class-simplepie.php' );
 
-/*
- * Hook to use another RSS object instead of MagpieRSS
+/**
+ * Fires before MagpieRSS is loaded, to optionally replace it.
+ *
+ * @since 2.3.0
+ * @deprecated 3.0.0
  */
-do_action('load_feed_engine');
+do_action( 'load_feed_engine' );
 
 /** RSS feed constant. */
 define('RSS', 'RSS');