]> scripts.mit.edu Git - autoinstalls/wordpress.git/blobdiff - wp-admin/includes/update-core.php
Wordpress 3.3.1
[autoinstalls/wordpress.git] / wp-admin / includes / update-core.php
index bfdb2b09acd1e8303a416c87764fa7d431f40f5d..46979d78b9ede21ee40b3fe925eca0d1643c3803 100644 (file)
@@ -406,7 +406,7 @@ function update_core($from, $to) {
        $mysql_version  = $wpdb->db_version();
        $required_php_version = '5.2.4';
        $required_mysql_version = '5.0';
-       $wp_version = '3.3';
+       $wp_version = '3.3.1';
        $php_compat     = version_compare( $php_version, $required_php_version, '>=' );
        if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
                $mysql_compat = true;