Wordpress 4.6
[autoinstalls/wordpress.git] / wp-includes / theme-compat / comments.php
index 2e8ebc3ed3ea4a1b3bc1a3c45a8b1ab537aa8357..f7e0b30f2b0a63d93429f1520ac23a28d2f9a548 100644 (file)
@@ -2,15 +2,15 @@
 /**
  * @package WordPress
  * @subpackage Theme_Compat
- * @deprecated 3.0
+ * @deprecated 3.0.0
  *
- * This file is here for Backwards compatibility with old themes and will be removed in a future version
+ * This file is here for backward compatibility with old themes and will be removed in a future version
  *
  */
 _deprecated_file(
        /* translators: %s: template name */
        sprintf( __( 'Theme without %s' ), basename( __FILE__ ) ),
-       '3.0',
+       '3.0.0',
        null,
        /* translators: %s: template name */
        sprintf( __( 'Please include a %s template in your theme.' ), basename( __FILE__ ) )