Wordpress 4.6
[autoinstalls/wordpress.git] / wp-includes / class-wp-user.php
index 210919d6e4141d4f9e062670c218757c80e0ebb6..0f5ee105462caafa5af55d9ca6872df27951c5b6 100644 (file)
@@ -242,7 +242,7 @@ class WP_User {
        }
 
        /**
-        * Makes private/protected methods readable for backwards compatibility.
+        * Makes private/protected methods readable for backward compatibility.
         *
         * @since 4.3.0
         * @access public
@@ -269,7 +269,7 @@ class WP_User {
         */
        public function __isset( $key ) {
                if ( 'id' == $key ) {
-                       _deprecated_argument( 'WP_User->id', '2.1',
+                       _deprecated_argument( 'WP_User->id', '2.1.0',
                                sprintf(
                                        /* translators: %s: WP_User->ID */
                                        __( 'Use %s instead.' ),
@@ -299,7 +299,7 @@ class WP_User {
         */
        public function __get( $key ) {
                if ( 'id' == $key ) {
-                       _deprecated_argument( 'WP_User->id', '2.1',
+                       _deprecated_argument( 'WP_User->id', '2.1.0',
                                sprintf(
                                        /* translators: %s: WP_User->ID */
                                        __( 'Use %s instead.' ),
@@ -338,7 +338,7 @@ class WP_User {
         */
        public function __set( $key, $value ) {
                if ( 'id' == $key ) {
-                       _deprecated_argument( 'WP_User->id', '2.1',
+                       _deprecated_argument( 'WP_User->id', '2.1.0',
                                sprintf(
                                        /* translators: %s: WP_User->ID */
                                        __( 'Use %s instead.' ),
@@ -362,7 +362,7 @@ class WP_User {
         */
        public function __unset( $key ) {
                if ( 'id' == $key ) {
-                       _deprecated_argument( 'WP_User->id', '2.1',
+                       _deprecated_argument( 'WP_User->id', '2.1.0',
                                sprintf(
                                        /* translators: %s: WP_User->ID */
                                        __( 'Use %s instead.' ),
@@ -712,7 +712,7 @@ class WP_User {
         */
        public function has_cap( $cap ) {
                if ( is_numeric( $cap ) ) {
-                       _deprecated_argument( __FUNCTION__, '2.0', __('Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.') );
+                       _deprecated_argument( __FUNCTION__, '2.0.0', __('Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.') );
                        $cap = $this->translate_level_to_cap( $cap );
                }