Wordpress 4.6
[autoinstalls/wordpress.git] / wp-admin / update.php
index fba26f885a32644b88bface862ba5ae5b2dd3d91..0ae248c8b7e50d12ce551335f422688f90686db4 100644 (file)
@@ -21,7 +21,7 @@ if ( isset($_GET['action']) ) {
 
        if ( 'update-selected' == $action ) {
                if ( ! current_user_can( 'update_plugins' ) )
-                       wp_die( __( 'You do not have sufficient permissions to update plugins for this site.' ) );
+                       wp_die( __( 'Sorry, you are not allowed to update plugins for this site.' ) );
 
                check_admin_referer( 'bulk-update-plugins' );
 
@@ -47,7 +47,7 @@ if ( isset($_GET['action']) ) {
 
        } elseif ( 'upgrade-plugin' == $action ) {
                if ( ! current_user_can('update_plugins') )
-                       wp_die(__('You do not have sufficient permissions to update plugins for this site.'));
+                       wp_die(__('Sorry, you are not allowed to update plugins for this site.'));
 
                check_admin_referer('upgrade-plugin_' . $plugin);
 
@@ -68,7 +68,7 @@ if ( isset($_GET['action']) ) {
 
        } elseif ('activate-plugin' == $action ) {
                if ( ! current_user_can('update_plugins') )
-                       wp_die(__('You do not have sufficient permissions to update plugins for this site.'));
+                       wp_die(__('Sorry, you are not allowed to update plugins for this site.'));
 
                check_admin_referer('activate-plugin_' . $plugin);
                if ( ! isset($_GET['failure']) && ! isset($_GET['success']) ) {
@@ -93,7 +93,7 @@ if ( isset($_GET['action']) ) {
        } elseif ( 'install-plugin' == $action ) {
 
                if ( ! current_user_can('install_plugins') )
-                       wp_die( __( 'You do not have sufficient permissions to install plugins on this site.' ) );
+                       wp_die( __( 'Sorry, you are not allowed to install plugins on this site.' ) );
 
                include_once( ABSPATH . 'wp-admin/includes/plugin-install.php' ); //for plugins_api..
 
@@ -141,7 +141,7 @@ if ( isset($_GET['action']) ) {
        } elseif ( 'upload-plugin' == $action ) {
 
                if ( ! current_user_can( 'upload_plugins' ) ) {
-                       wp_die( __( 'You do not have sufficient permissions to install plugins on this site.' ) );
+                       wp_die( __( 'Sorry, you are not allowed to install plugins on this site.' ) );
                }
 
                check_admin_referer('plugin-upload');
@@ -169,7 +169,7 @@ if ( isset($_GET['action']) ) {
        } elseif ( 'upgrade-theme' == $action ) {
 
                if ( ! current_user_can('update_themes') )
-                       wp_die(__('You do not have sufficient permissions to update themes for this site.'));
+                       wp_die(__('Sorry, you are not allowed to update themes for this site.'));
 
                check_admin_referer('upgrade-theme_' . $theme);
 
@@ -190,7 +190,7 @@ if ( isset($_GET['action']) ) {
                include(ABSPATH . 'wp-admin/admin-footer.php');
        } elseif ( 'update-selected-themes' == $action ) {
                if ( ! current_user_can( 'update_themes' ) )
-                       wp_die( __( 'You do not have sufficient permissions to update themes for this site.' ) );
+                       wp_die( __( 'Sorry, you are not allowed to update themes for this site.' ) );
 
                check_admin_referer( 'bulk-update-themes' );
 
@@ -216,7 +216,7 @@ if ( isset($_GET['action']) ) {
        } elseif ( 'install-theme' == $action ) {
 
                if ( ! current_user_can('install_themes') )
-                       wp_die( __( 'You do not have sufficient permissions to install themes on this site.' ) );
+                       wp_die( __( 'Sorry, you are not allowed to install themes on this site.' ) );
 
                include_once( ABSPATH . 'wp-admin/includes/class-wp-upgrader.php' ); //for themes_api..
 
@@ -246,7 +246,7 @@ if ( isset($_GET['action']) ) {
        } elseif ( 'upload-theme' == $action ) {
 
                if ( ! current_user_can( 'upload_themes' ) ) {
-                       wp_die( __( 'You do not have sufficient permissions to install themes on this site.' ) );
+                       wp_die( __( 'Sorry, you are not allowed to install themes on this site.' ) );
                }
 
                check_admin_referer('theme-upload');