Wordpress 4.6
[autoinstalls/wordpress.git] / wp-admin / update-core.php
index 38c30d4de6b57f7b6e1b0e46ed1aee0d3ba53bdb..404bb8ac8b10a5fbd5ca37222f88c9933a0d9864 100644 (file)
@@ -20,7 +20,7 @@ if ( is_multisite() && ! is_network_admin() ) {
 }
 
 if ( ! current_user_can( 'update_core' ) && ! current_user_can( 'update_themes' ) && ! current_user_can( 'update_plugins' ) )
-       wp_die( __( 'You do not have sufficient permissions to update this site.' ) );
+       wp_die( __( 'Sorry, you are not allowed to update this site.' ) );
 
 /**
  *
@@ -623,7 +623,7 @@ if ( 'upgrade-core' == $action ) {
 } elseif ( 'do-core-upgrade' == $action || 'do-core-reinstall' == $action ) {
 
        if ( ! current_user_can( 'update_core' ) )
-               wp_die( __( 'You do not have sufficient permissions to update this site.' ) );
+               wp_die( __( 'Sorry, you are not allowed to update this site.' ) );
 
        check_admin_referer('upgrade-core');
 
@@ -647,7 +647,7 @@ if ( 'upgrade-core' == $action ) {
 } elseif ( 'do-plugin-upgrade' == $action ) {
 
        if ( ! current_user_can( 'update_plugins' ) )
-               wp_die( __( 'You do not have sufficient permissions to update this site.' ) );
+               wp_die( __( 'Sorry, you are not allowed to update this site.' ) );
 
        check_admin_referer('upgrade-core');
 
@@ -675,7 +675,7 @@ if ( 'upgrade-core' == $action ) {
 } elseif ( 'do-theme-upgrade' == $action ) {
 
        if ( ! current_user_can( 'update_themes' ) )
-               wp_die( __( 'You do not have sufficient permissions to update this site.' ) );
+               wp_die( __( 'Sorry, you are not allowed to update this site.' ) );
 
        check_admin_referer('upgrade-core');
 
@@ -705,7 +705,7 @@ if ( 'upgrade-core' == $action ) {
 } elseif ( 'do-translation-upgrade' == $action ) {
 
        if ( ! current_user_can( 'update_core' ) && ! current_user_can( 'update_plugins' ) && ! current_user_can( 'update_themes' ) )
-               wp_die( __( 'You do not have sufficient permissions to update this site.' ) );
+               wp_die( __( 'Sorry, you are not allowed to update this site.' ) );
 
        check_admin_referer( 'upgrade-translations' );