WordPress 3.9-scripts
[autoinstalls/wordpress.git] / wp-admin / upgrade-functions.php
index f78602de3d181997468159a833cbb08b4691327c..7be637c8fdc8d5eddac4db85558a669c16ce497b 100644 (file)
@@ -1,4 +1,12 @@
 <?php
-// Deprecated.  Use includes/upgrade.php.
+/**
+ * WordPress Upgrade Functions. Old file, must not be used. Include
+ * wp-admin/includes/upgrade.php instead.
+ *
+ * @deprecated 2.5.0
+ * @package WordPress
+ * @subpackage Administration
+ */
+
+_deprecated_file( basename(__FILE__), '2.5', 'wp-admin/includes/upgrade.php' );
 require_once(ABSPATH . 'wp-admin/includes/upgrade.php');
-?>
\ No newline at end of file