WordPress 4.7.1
[autoinstalls/wordpress.git] / wp-content / themes / twentyseventeen / README.txt
index a41e0e5be1f632cb6ec6d3395d5e63d5fbb85f05..4c2071d8425099850bdc31e1ac521f9b9ce5aac8 100644 (file)
@@ -1,8 +1,8 @@
 === Twenty Seventeen ===
 Contributors: the WordPress team
-Requires at least: WordPress 4.8-trunk
+Requires at least: WordPress 4.7
 Tested up to: WordPress 4.7
-Version: 1.0
+Version: 1.1
 License: GPLv2 or later
 License URI: http://www.gnu.org/licenses/gpl-2.0.html
 Tags: one-column, two-columns, right-sidebar, flexible-header, accessibility-ready, custom-colors, custom-header, custom-menu, custom-logo, editor-style, featured-images, footer-widgets, post-formats, rtl-language-support, sticky-post, theme-options, threaded-comments, translation-ready
@@ -60,6 +60,14 @@ Source: https://unsplash.com/@englr?photo=bIhpiQA009k
 
 == Changelog ==
 
+= 1.1 =
+* Released: January 6, 2017
+
+- Fix incorrect $content_width value in theme
+- Ensure functions in customize-controls.js don't count on Customizer sections always being present
+- Deprecate page_home nav menu item starter content
+- Introduce a theme-specific filter twentyseventeen_starter_content for customizing the starter content array
+
 = 1.0 =
 * Released: December 6, 2016