WordPress 4.7.1
[autoinstalls/wordpress.git] / wp-admin / update-core.php
index c6c21ead5c410733d3046d831c11d7e95f9abce0..a0801b9baded57caa0a98bd1280fe9c1b5726061 100644 (file)
@@ -250,6 +250,8 @@ function list_plugin_updates() {
        <tbody class="plugins">
 <?php
        foreach ( (array) $plugins as $plugin_file => $plugin_data ) {
+               $plugin_data = (object) _get_plugin_data_markup_translate( $plugin_file, (array) $plugin_data, false, true );
+
                // Get plugin compat for running version of WordPress.
                if ( isset($plugin_data->update->tested) && version_compare($plugin_data->update->tested, $cur_wp_version, '>=') ) {
                        $compat = '<br />' . sprintf(__('Compatibility with WordPress %1$s: 100%% (according to its author)'), $cur_wp_version);