]> scripts.mit.edu Git - autoinstalls/wordpress.git/blobdiff - wp-admin/upgrade-functions.php
WordPress 4.2.3
[autoinstalls/wordpress.git] / wp-admin / upgrade-functions.php
index ca14a59c83b09cd6257a64ecceec8b66d154c6f6..7be637c8fdc8d5eddac4db85558a669c16ce497b 100644 (file)
@@ -3,11 +3,10 @@
  * WordPress Upgrade Functions. Old file, must not be used. Include
  * wp-admin/includes/upgrade.php instead.
  *
- * @deprecated 2.5
+ * @deprecated 2.5.0
  * @package WordPress
  * @subpackage Administration
  */
 
 _deprecated_file( basename(__FILE__), '2.5', 'wp-admin/includes/upgrade.php' );
 require_once(ABSPATH . 'wp-admin/includes/upgrade.php');
-?>