WordPress 4.5
[autoinstalls/wordpress.git] / wp-settings.php
index ef1d2cd66588ac8c1ad6a4ce4cde0e201e7f1c2d..a4bb3708dd8ffe1641ba4a185b200dc21831d97c 100644 (file)
@@ -26,7 +26,7 @@ require( ABSPATH . WPINC . '/default-constants.php' );
  * we're including version.php from another install and don't want
  * these values to be overridden if already set.
  */
-global $wp_version, $wp_db_version, $tinymce_version, $required_php_version, $required_mysql_version;
+global $wp_version, $wp_db_version, $tinymce_version, $required_php_version, $required_mysql_version, $wp_local_package;
 require( ABSPATH . WPINC . '/version.php' );
 
 /**
@@ -135,6 +135,7 @@ require( ABSPATH . WPINC . '/class-wp-user-query.php' );
 require( ABSPATH . WPINC . '/session.php' );
 require( ABSPATH . WPINC . '/meta.php' );
 require( ABSPATH . WPINC . '/class-wp-meta-query.php' );
+require( ABSPATH . WPINC . '/class-wp-metadata-lazyloader.php' );
 require( ABSPATH . WPINC . '/general-template.php' );
 require( ABSPATH . WPINC . '/link-template.php' );
 require( ABSPATH . WPINC . '/author-template.php' );