]> scripts.mit.edu Git - autoinstalls/wordpress.git/blob - wp-admin/network/admin.php
Wordpress 3.1.1-scripts
[autoinstalls/wordpress.git] / wp-admin / network / admin.php
1 <?php
2 /**
3  * WordPress Network Administration Bootstrap
4  *
5  * @package WordPress
6  * @subpackage Multisite
7  * @since 3.1.0
8  */
9
10 define( 'WP_NETWORK_ADMIN', TRUE );
11
12 /** Load WordPress Administration Bootstrap */
13 require_once( dirname( dirname( __FILE__ ) ) . '/admin.php' );
14
15 if ( ! is_multisite() )
16         wp_die( __( 'Multisite support is not enabled.' ) );
17
18 if ( ( $current_blog->domain != $current_site->domain ) || ( $current_blog->path != $current_site->path ) ) {
19         wp_redirect( network_admin_url() );
20         exit;
21 }
22 ?>