WordPress 4.5
[autoinstalls/wordpress.git] / wp-includes / theme-compat / footer.php
1 <?php
2 /**
3  * @package WordPress
4  * @subpackage Theme_Compat
5  * @deprecated 3.0
6  *
7  * This file is here for Backwards compatibility with old themes and will be removed in a future version
8  *
9  */
10 _deprecated_file(
11         /* translators: %s: template name */
12         sprintf( __( 'Theme without %s' ), basename( __FILE__ ) ),
13         '3.0',
14         null,
15         /* translators: %s: template name */
16         sprintf( __( 'Please include a %s template in your theme.' ), basename( __FILE__ ) )
17 );
18 ?>
19
20 <hr />
21 <div id="footer" role="contentinfo">
22 <!-- If you'd like to support WordPress, having the "powered by" link somewhere on your blog is the best way; it's our only promotion or advertising. -->
23         <p>
24                 <?php
25                 printf(
26                         /* translators: 1: blog name, 2: WordPress */
27                         __( '%1$s is proudly powered by %2$s' ),
28                         get_bloginfo('name'),
29                         '<a href="https://wordpress.org/">WordPress</a>'
30                 );
31                 ?>
32         </p>
33 </div>
34 </div>
35
36 <!-- Gorgeous design by Michael Heilemann - http://binarybonsai.com/kubrick/ -->
37 <?php /* "Just what do you think you're doing Dave?" */ ?>
38
39                 <?php wp_footer(); ?>
40 </body>
41 </html>